summaryrefslogtreecommitdiff
path: root/upstream/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'upstream/configure.ac')
-rw-r--r--upstream/configure.ac17
1 files changed, 1 insertions, 16 deletions
diff --git a/upstream/configure.ac b/upstream/configure.ac
index 166f701..d7109b3 100644
--- a/upstream/configure.ac
+++ b/upstream/configure.ac
@@ -10,7 +10,7 @@
#
AC_PREREQ(2.61)
-AC_INIT(sqlite, 3.35.5, http://www.sqlite.org)
+AC_INIT(sqlite, 3.39.4, http://www.sqlite.org)
AC_CONFIG_SRCDIR([sqlite3.c])
AC_CONFIG_AUX_DIR([.])
@@ -174,21 +174,6 @@ fi
#-----------------------------------------------------------------------
#-----------------------------------------------------------------------
-# --enable-json1
-#
-AC_ARG_ENABLE(json1, [AS_HELP_STRING(
- [--enable-json1], [include json1 support [default=yes]])],
- [],[enable_json1=yes])
-AC_MSG_CHECKING([JSON functions])
-if test x"$enable_json1" = "xyes"; then
- BUILD_CFLAGS="$BUILD_CFLAGS -DSQLITE_ENABLE_JSON1"
- AC_MSG_RESULT([enabled])
-else
- AC_MSG_RESULT([disabled])
-fi
-#-----------------------------------------------------------------------
-
-#-----------------------------------------------------------------------
# --enable-rtree
#
AC_ARG_ENABLE(rtree, [AS_HELP_STRING(