aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2018-09-11 08:46:59 (GMT)
committerBoris Kolpackov <boris@codesynthesis.com>2018-09-11 09:16:56 (GMT)
commit6cce8ec54b044544d26f28c1da5f8a9f86ff2c0e (patch)
tree7878d5c063607347bacf9f8eb01db4aa22e0b1b6
parentd99cc9eb2b9496cef743193366a6ab1fb86f008b (diff)
Bump version to 0.8.0v0.8.0
-rwxr-xr-xdoc/cli.sh2
-rw-r--r--manifest10
2 files changed, 6 insertions, 6 deletions
diff --git a/doc/cli.sh b/doc/cli.sh
index 6a4d713..9c99d8e 100755
--- a/doc/cli.sh
+++ b/doc/cli.sh
@@ -1,6 +1,6 @@
#! /usr/bin/env bash
-version=0.8.0-a.0.z
+version=0.8.0
date="$(date +"%B %Y")"
trap 'exit 1' ERR
diff --git a/manifest b/manifest
index 92d2adb..99091bc 100644
--- a/manifest
+++ b/manifest
@@ -1,6 +1,6 @@
: 1
name: bpkg
-version: 0.8.0-a.0.z
+version: 0.8.0
project: build2
summary: build2 package dependency manager
license: MIT
@@ -17,7 +17,7 @@ depends: * build2 >= 0.8.0-
depends: * bpkg >= 0.8.0-
# @@ Should probably become conditional dependency.
requires: ? cli ; Only required if changing .cli files.
-depends: libodb [2.5.0-b.8.1 2.5.0-b.9)
-depends: libodb-sqlite [2.5.0-b.8.1 2.5.0-b.9)
-depends: libbutl [0.8.0-a.0.1 0.8.0-a.1)
-depends: libbpkg [0.8.0-a.0.1 0.8.0-a.1)
+depends: libodb ^2.5.0-b.9
+depends: libodb-sqlite ^2.5.0-b.9
+depends: libbutl ^0.8.0
+depends: libbpkg ^0.8.0