aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBoris Kolpackov <boris@codesynthesis.com>2019-06-11 10:12:02 (GMT)
committerBoris Kolpackov <boris@codesynthesis.com>2019-06-11 10:12:02 (GMT)
commit5598e284b9337872608d478854643f12d1d34751 (patch)
treee8d676ad4d5a1420d4ae411f6660af2f7c939d7c
parentb3242a391ed9e59ca28e70bca496b533c3ebf43e (diff)
Change version to 0.12.0-a.0.z
-rwxr-xr-xdoc/cli.sh2
-rw-r--r--manifest14
2 files changed, 8 insertions, 8 deletions
diff --git a/doc/cli.sh b/doc/cli.sh
index 9060e74..be6a353 100755
--- a/doc/cli.sh
+++ b/doc/cli.sh
@@ -1,6 +1,6 @@
#! /usr/bin/env bash
-version=0.11.0
+version=0.12.0-a.0.z
date="$(date +"%B %Y")"
trap 'exit 1' ERR
diff --git a/manifest b/manifest
index e68779f..fa1f4e0 100644
--- a/manifest
+++ b/manifest
@@ -1,6 +1,6 @@
: 1
name: bpkg
-version: 0.11.0
+version: 0.12.0-a.0.z
project: build2
summary: build2 package dependency manager
license: MIT
@@ -14,11 +14,11 @@ email: users@build2.org
build-email: builds@build2.org
builds: all
requires: c++14
-depends: * build2 >= 0.10.0
-depends: * bpkg >= 0.10.0
+depends: * build2 >= 0.11.0
+depends: * bpkg >= 0.11.0
# @@ Should probably become conditional dependency.
requires: ? cli ; Only required if changing .cli files.
-depends: libodb ^2.5.0-b.15
-depends: libodb-sqlite ^2.5.0-b.15
-depends: libbutl ^0.11.0
-depends: libbpkg ^0.11.0
+depends: libodb [2.5.0-b.16.1 2.5.0-b.17)
+depends: libodb-sqlite [2.5.0-b.16.1 2.5.0-b.17)
+depends: libbutl [0.12.0-a.0.1 0.12.0-a.1)
+depends: libbpkg [0.12.0-a.0.1 0.12.0-a.1)